Question LO Chat Support - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Page 1 of 26 12311 ... LastLast
Results 1 to 10 of 251

Thread: LO Chat Support

  1. #1
    I have a cunning plan no1cafc's Avatar
    Join Date
    Mar 2005
    Location
    Dorset, UK
    Age
    27
    Posts
    605
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputation
    157 (x3)

    LO Chat Support

    I cant seem to get onto the Chat web page, I get the 'Problem loading the page' and 'The connection has timed out' message. It has been like this since yesterday roughly 10pm (GMT), perhaps I'm being impatient though I'd be grateful for any help.

    Edit: The problem seems to been resolved.

    Last edited by DavidWC09; July 31st, 2009 at 08:28.
    BEN DIESEL FTW!!!

  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    The balding drunkard Meish's Avatar
    Join Date
    Jan 2008
    Location
    In the States
    Age
    28
    Posts
    671
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputation
    104 (x3)

    Quote Originally Posted by no1cafc View Post
    I cant seem to get onto the Chat web page, I get the 'Problem loading the page' and 'The connection has timed out' message. It has been like this since yesterday roughly 10pm (GMT), perhaps I'm being impatient though I'd be grateful for any help.

    Edit: The problem seems to been resolved.

    He may not be having problems, but I am still getting the "the connection has timed out message and problem loading page messages"...so any insight to this problem would be wonderful.


  4. #3
    LO's Shadow Captain Lost Nemesis's Avatar
    Join Date
    Nov 2004
    Location
    Virginia, USA
    Age
    27
    Posts
    12,783
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    ReputationReputationReputationReputation
    830 (x8)

    Yep, I'm having the same problem. Is it just doing this for some members, but not all? Very odd.

  5. #4
    LO's Shadow Captain Lost Nemesis's Avatar
    Join Date
    Nov 2004
    Location
    Virginia, USA
    Age
    27
    Posts
    12,783
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    ReputationReputationReputationReputation
    830 (x8)

    Okay, still having some issues here. It's only been going on for a few days, and as far as I can tell nothing has changed on my end that would cause trouble with me getting onto LO Chat. Any ideas?

  6. #5
    The balding drunkard Meish's Avatar
    Join Date
    Jan 2008
    Location
    In the States
    Age
    28
    Posts
    671
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputation
    104 (x3)

    Quote Originally Posted by Lost Nemesis View Post
    Okay, still having some issues here. It's only been going on for a few days, and as far as I can tell nothing has changed on my end that would cause trouble with me getting onto LO Chat. Any ideas?

    Here too


  7. #6
    I have a cunning plan no1cafc's Avatar
    Join Date
    Mar 2005
    Location
    Dorset, UK
    Age
    27
    Posts
    605
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputation
    157 (x3)

    I've been getting the problem again though it's only whilst I'm using my laptop at my Mums, if I'm at my Dads or mates its fine. So that may have something to do with it.
    BEN DIESEL FTW!!!

  8. #7
    The balding drunkard Meish's Avatar
    Join Date
    Jan 2008
    Location
    In the States
    Age
    28
    Posts
    671
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputation
    104 (x3)

    Quote Originally Posted by no1cafc View Post
    I've been getting the problem again though it's only whilst I'm using my laptop at my Mums, if I'm at my Dads or mates its fine. So that may have something to do with it.

    I don't know I only know I can't get onto chat ...I miss you guys...


  9. #8
    King of Librarium's Tombs Phoenix's Avatar
    Join Date
    Feb 2007
    Location
    Lancaster / Warwick, UK
    Age
    28
    Posts
    7,143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    579 (x8)

    We miss you too Meee!!!

  10. #9
    LO's Shadow Captain Lost Nemesis's Avatar
    Join Date
    Nov 2004
    Location
    Virginia, USA
    Age
    27
    Posts
    12,783
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    ReputationReputationReputationReputation
    830 (x8)

    Quote Originally Posted by Phoenix View Post
    We miss you too Meee!!!
    Oh, you don't miss me, is that it? Why I oughta....

    Blackhat mentioned something to me that it may be my ISP interfering, but I'm illiterate when it comes to those things. It's only been going on for a few days and was perfectly fine before then, and nothing has changed on my end so far as I know, so I can't really understand how it's my ISP having an impact.

    Any technical know-hows have any suggestions?

  11. #10
    The balding drunkard Meish's Avatar
    Join Date
    Jan 2008
    Location
    In the States
    Age
    28
    Posts
    671
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputation
    104 (x3)

    Quote Originally Posted by Lost Nemesis View Post
    Oh, you don't miss me, is that it? Why I oughta....

    Blackhat mentioned something to me that it may be my ISP interfering, but I'm illiterate when it comes to those things. It's only been going on for a few days and was perfectly fine before then, and nothing has changed on my end so far as I know, so I can't really understand how it's my ISP having an impact.

    Any technical know-hows have any suggestions?

    Why would they miss you? You didn't tell them you missed them...silly....XD


+ Reply to Thread
Page 1 of 26 12311 ... LastLast

LinkBacks (?)


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts