Error Umm... Where'd the home page go? - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Senior Member Subsocial's Avatar
    Join Date
    Apr 2008
    Posts
    430
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    75 (x1)

    Umm... Where'd the home page go?

    Today I decided to swing by LO like I do almost every day, but when I go to the homepage, I find... *screenshot attached*

    Anyone know what's up?

    Attached Images

  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    LO Zealot Mr. Biscuits's Avatar
    Join Date
    Jul 2009
    Location
    Ontario, Canada
    Age
    22
    Posts
    1,169
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputation
    192 (x4)

    ...Im scared

    On a side note, can anything not be expressed with smilies
    Ask me about the Black and White Space Marine on the Black and White Bike!!!

  4. #3
    Member
    Join Date
    Jun 2008
    Posts
    92
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    3 (x1)

    Same

    Yes, I am encountering the same thing. I find myself reaching the forums by grabbing an old thread update email and clicking the link. I really hope this is a temporary error... because this new homepage is a nightmare to navigate and looks terrible.

  5. #4
    LO Zealot Mr. Biscuits's Avatar
    Join Date
    Jul 2009
    Location
    Ontario, Canada
    Age
    22
    Posts
    1,169
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputation
    192 (x4)

    Quote Originally Posted by Badblade View Post
    Yes, I am encountering the same thing. I find myself reaching the forums by grabbing an old thread update email and clicking the link. I really hope this is a temporary error... because this new homepage is a nightmare to navigate and looks terrible.
    I just have the forums section of this site favorited, so I dont even have to worry about the home page, I would have neverr even noticed if this thread wasnt brought upp.
    Ask me about the Black and White Space Marine on the Black and White Bike!!!

  6. #5
    LO's Shadow Captain Lost Nemesis's Avatar
    Join Date
    Nov 2004
    Location
    Virginia, USA
    Age
    27
    Posts
    12,783
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    ReputationReputationReputationReputation
    830 (x8)

    It's a new Wordpress upgrade, but it appears to be rather unfinished, so hopefully in the next couple days, Blackhat will get it up correctly.

  7. #6
    Son of LO
    Join Date
    Jan 2006
    Location
    UK
    Posts
    4,351
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    523 (x8)

    yes it's a new wp template

  8. #7
    Senior Member Subsocial's Avatar
    Join Date
    Apr 2008
    Posts
    430
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    75 (x1)

    Oh okay. I figured that it was probably something like that, but I just wanted to make sure it wasn't only me. I trust in blackhat to make it happen and make it happen right!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts