Other Laggy Loading - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Laggy Loading

  1. #1
    Member Dreg Warpspawn's Avatar
    Join Date
    Jan 2010
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    2 (x1)

    Laggy Loading

    Hi LO. I have a decent computer, it's a little old but not obsolete. I get lag loading every page of LO, something that does not happen on any other gaming website. It's quite distracting, enough that sometimes I'm not in the mood to visit here because of it. Is it the ads? Wish you could do something about it.

    --- All the best,
    Dreg


  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    LO Zealot Triorchin's Avatar
    Join Date
    Dec 2008
    Location
    UK
    Posts
    1,049
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    ReputationReputationReputationReputation
    78 (x3)

    My computer is 10 years old, its so damn slow, but I see now difference between LO and any other web pages.

  4. #3
    Junior Member 8people's Avatar
    Join Date
    Aug 2008
    Location
    A large box
    Age
    28
    Posts
    859
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputation
    84 (x2)

    I have pretty nippy internet and laptop and I don't notice any problems on the site. Could it be a regional ad using up more resources than average?
    Fantasy: Wood Elves, Dark Elves, Beastmen and Tomb Kings.
    40k: Tyranids
    LotR: Misty Mountains and Rohan

  5. #4
    Senior Member sirkently's Avatar
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    4,361
    Mentioned
    4 Post(s)
    Tagged
    2 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    494 (x8)

    I have not had this problem for awhile. Saw it a few months ago though. Try clearing your cache, and cookies, though you will have to log back in after that.

    SirKently
    I am right 94% of the time, why worry about the other 3%.

  6. #5
    Senior Member thetopcat84's Avatar
    Join Date
    Aug 2009
    Location
    UK
    Posts
    307
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputation
    28 (x1)

    I've been getting this a bit too... and it's only LO that's suffering... Reboot router/pc doesn't help... Using different browser doesn't help... Clearing cache, disabling DNS settings, changing LAN settings etc etc...

    Seems ok atm, it is 9:39 GMT (damned postman, waking me up with my new ghouls) and I'd normally be online anywhere between 1800 and 0400 which is when it suffers most...

    Maybe it's my fault

  7. #6
    Junior Member 8people's Avatar
    Join Date
    Aug 2008
    Location
    A large box
    Age
    28
    Posts
    859
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputation
    84 (x2)

    Seems a little slow today, and double posting a lot. I noticed some things seem to be reactivated though, guessing process of elimination for problem add-ons?
    Fantasy: Wood Elves, Dark Elves, Beastmen and Tomb Kings.
    40k: Tyranids
    LotR: Misty Mountains and Rohan

  8. #7
    Son of LO Wolf_Pack's Avatar
    Join Date
    Sep 2004
    Location
    Montreal, Canada
    Age
    29
    Posts
    4,630
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputation
    150 (x8)

    I've had this intermitently. I think it might just be a high traffic problem, as the site bogs down and make sme double post 5 pm (eastern) till late night two daus in a row now.
    Best Regards,
    Wolf_Pack

  9. #8
    /botnobot/ DavidWC09's Avatar
    Join Date
    Nov 2004
    Location
    Wayward, Texas
    Posts
    12,489
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)

    Reputation
    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    1283 (x8)

    It's been slow for me for several days. Today's been a touch better.
    Painting Videos--My Warriors of Chaos--WHFB Tactica Index
    *************************************************

  10. #9
    Son of LO Wolf_Pack's Avatar
    Join Date
    Sep 2004
    Location
    Montreal, Canada
    Age
    29
    Posts
    4,630
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputation
    150 (x8)

    I could not access the site this morning from 9 : 00 am to about 12 : 00 pm Eastern.
    Best Regards,
    Wolf_Pack

  11. #10
    The Landlord Blackhat's Avatar
    Join Date
    Aug 2002
    Location
    at home
    Posts
    5,750
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    414 (x8)

    There were some "facebook issues". We blocked the IP's and it seem to work. I'm currently monitoring it all now
    Blackhat's new blog network for terrain crafters!
    www.terraincrafters.com

+ Reply to Thread
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts