Error LO not working - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: LO not working

  1. #1
    Senior Member
    Join Date
    Sep 2008
    Age
    27
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    66 (x2)

    LO not working

    Hi, this is my first post to the forum in a number of days, over 5 I think. This is because the Librarium online site simply has not been working for me for the past 5 days on any browser and with any computer (vista/xp) that I've tried to gain access on. Now I'm back on my main computer and after reloading the forum page a few times today I've finally got an unformatted, jumbled version of LO. Posts appear everywhere, ad's are sticking out where they shouldn't.

    This has happened before for a number of people, not just me and I think really needs sorting out. No site should fail to work for a number of it's members a few days every month or so. I just want to know why the site "dies" on me every few months as it is highly frustrating.

    The main message I get when the site fails to load is the generic "Oops! Google Chrome could not connect to www.librarium-online.com" one, a few times I've had one saying that the forum provider (Vj or something like that) couldn't connect to LO... What's going on? Is anything being done at the moment to cause this?

    Thanks for any info and sorry for raging on your birthday Blackhat! (Happy Birthday by the way )


  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    The Landlord Blackhat's Avatar
    Join Date
    Aug 2002
    Location
    at home
    Posts
    5,750
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    414 (x8)

    I seriously have no idea at the moment, but I've been told our current server is to small for the traffic we've been getting. I'm waiting for my host to give me a new deal on a better server now
    Blackhat's new blog network for terrain crafters!
    www.terraincrafters.com

  4. #3
    Senior Member
    Join Date
    Sep 2008
    Age
    27
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    66 (x2)

    Ok it's not your fault, I just won't be able to be as active until it's fixed

  5. #4
    Scourge Lord Krovin-Rezh's Avatar
    Join Date
    Jun 2008
    Location
    Arizona
    Posts
    1,638
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputation
    204 (x6)

    I was having similar issues, and it seems better now. Only thing being that the page looks zoomed out so it only fills half the page (but I can easily zoom in since I'm on an iPad, so not a big problem if I'm the only one experiencing it).

    --•-My 40K projects-•--

  6. #5
    The Landlord Blackhat's Avatar
    Join Date
    Aug 2002
    Location
    at home
    Posts
    5,750
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    414 (x8)

    Quote Originally Posted by Krovin-Rezh View Post
    I was having similar issues, and it seems better now. Only thing being that the page looks zoomed out so it only fills half the page (but I can easily zoom in since I'm on an iPad, so not a big problem if I'm the only one experiencing it).
    Can you send me a screenshot of that please ? The forum size should cover 85% of your screens width.
    Blackhat's new blog network for terrain crafters!
    www.terraincrafters.com

  7. #6
    Senior Member
    Join Date
    Sep 2008
    Age
    27
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    66 (x2)

    The site is more accessible to me at the moment, but the formatting has changed quite a bit, with most images having the "broken image" Icon.

    Here's a screenie of what LO looks like to me at the moment


  8. #7
    The Landlord Blackhat's Avatar
    Join Date
    Aug 2002
    Location
    at home
    Posts
    5,750
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    414 (x8)

    Try clear your browser cache and reload a few times.
    Blackhat's new blog network for terrain crafters!
    www.terraincrafters.com

  9. #8
    Senior Member
    Join Date
    Sep 2008
    Age
    27
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    66 (x2)

    That seems to have sorted the issue, and I'm having only a few problems accessing LO now, it's working 9/10 tabs I open without having to reload them again

    Thanks

  10. #9
    Scourge Lord Krovin-Rezh's Avatar
    Join Date
    Jun 2008
    Location
    Arizona
    Posts
    1,638
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputation
    204 (x6)



    That's what I see on my iPad. Sorry it took so long to post! File transfer is not something this device does well. :/

    EDIT: the issue seems to be linked to the placement of the banner ad.
    Last edited by Krovin-Rezh; September 9th, 2010 at 01:10.

    --•-My 40K projects-•--

  11. #10
    The Landlord Blackhat's Avatar
    Join Date
    Aug 2002
    Location
    at home
    Posts
    5,750
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My Spotify

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    414 (x8)

    Yes, the banner ad is positioned wrong. I will fix that
    Blackhat's new blog network for terrain crafters!
    www.terraincrafters.com

+ Reply to Thread
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts