Error Malware on forum? - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1
    Member Jimmy Carmine's Avatar
    Join Date
    Jan 2011
    Location
    Ruralshire
    Posts
    194
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    60 (x1)

    Malware on forum?

    I just clicked on my bookmark for the forum which links to http://www.librarium-online.com/forums/forum.php and instead was directed to MyFileStore, a screenshot is attached.

    malware.jpg

    I closed the tab and checked the bookmark before launching it again at which point it worked and brought me to the forum as normal.

    Has anyone else encountered this, or is it just my work PC?

    Last edited by Jimmy Carmine; May 9th, 2011 at 14:25.

  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    Senior Member Librarian Zahariel's Avatar
    Join Date
    Sep 2008
    Location
    in the Land of Confusion
    Age
    35
    Posts
    432
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputation
    50 (x1)

    I got the same thing this morning (also at work PC, will try on home one tonight to see with a different IP I get it again), did exactly as you did and it worked fine. Most suspicious tbh.

  4. #3
    Member Jay Adan's Avatar
    Join Date
    May 2011
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    5 (x1)

    I saw the same thing happen. I'm sure it's one of the ads in the rotation that's the cause of it.

  5. #4
    LO Zealot
    Join Date
    May 2011
    Age
    27
    Posts
    1,158
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    417 (x7)

    it happens to me almost every day!

  6. #5
    Member Ninja Skink's Avatar
    Join Date
    Jul 2008
    Location
    Texas
    Age
    34
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    2 (x1)

    I got a virus when I clicked on one of the links today to make it go away! Took me about an hour to take care of it X0
    Why did the chicken cross the road?
    For the greater good.

  7. #6
    Member Jimmy Carmine's Avatar
    Join Date
    Jan 2011
    Location
    Ruralshire
    Posts
    194
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    60 (x1)

    Attachment 12417

    Got this page again today, but this time the work PC antivirus identified and stopped a virus. Looks like there is a dodgy advert in the rotation.

  8. #7
    Senior Member Subsocial's Avatar
    Join Date
    Apr 2008
    Posts
    430
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    75 (x1)

    I've seen this before, but nothing bad ever happened to my computer. One of my buddies got a nasty virus from it, though.

  9. #8
    Keeper of Records and Ale King Ulrik Flamebeard's Avatar
    Join Date
    May 2003
    Location
    Leeds, Yorkshire
    Age
    32
    Posts
    10,982
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reputation
    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    1372 (x8)

    It looks as thought it might be coming from one of the ads. We don't actually have control over the ads, but I believe we can report them. Does anyone know what ads show on the forum when you have this problem? It would help us identify whether it is the ads or another source causing the problems.

    Kuffy

  10. #9
    Member Jimmy Carmine's Avatar
    Join Date
    Jan 2011
    Location
    Ruralshire
    Posts
    194
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    60 (x1)

    Unfortunately I cannot Kuffy. When this happens to me I don't ever see the LO homepage it goes straight to the MyFileStore page.

  11. #10
    LO Zealot
    Join Date
    May 2011
    Age
    27
    Posts
    1,158
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    417 (x7)

    same for me here!

+ Reply to Thread
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts