Problems with the Edit Feature - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Senior Member Bob Dole's Avatar
    Join Date
    Sep 2005
    Location
    Washington, DC
    Age
    37
    Posts
    655
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputation
    38 (x2)

    Problems with the Edit Feature

    When I try to edit my posts from one particular computer, LO locks up on me for a good 15-20 minutes. I don't have this problem elsewhere so I imagine it's a peculiarity of the firewall or some other bit of IT goodness that I've never bothered to properly educate myself on. For reference:

    OS: Windows XP Professional
    Browser: Firefox 1.0.7

    I can't change a single thing, so I'm not looking for fixes really. I just thought I would share what (meager) information I have in case there's an actual problem on LO's side. I doubt it, but, eh. Squeaky wheel, blahblahblah.


  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    Son of LO MouseC112's Avatar
    Join Date
    Dec 2003
    Location
    New Jersey
    Posts
    2,059
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputation
    106 (x6)

    i've never experienced lock ups, but i'm using internet explorer not fire fox. if your at a college your probably dealing with a fire wall though
    40K-Beakies(9-14-4),Guard(4-7-2),Orks(34-12-11). FANTASY-Dwarves(15-6-7),Beasts (14-14-1), Skaven (17-17-10) DoC (6-1-2). CYGNAR (28-15-1)

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts