Links to pages within site not working! - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Senior Member The Salmon Thief's Avatar
    Join Date
    Jan 2006
    Location
    Minneapolis, MN
    Age
    24
    Posts
    905
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputation
    86 (x2)

    Links to pages within site not working!

    Whenever I click a link to an article within Librarium Online, I get a blank white page that says "Done." for the status. That's in FireFox. In Internet Explorer, I get a Page Cannot Be Found error. Links to other sites work fine, however.

    I'm thinking it may have something to do with the php page organizing system L-O uses not executing properly or something... not sure though.

    Gloria Imperator, The Firstborn Stand!
    - 2000pts Inquisition, 2000pts Vostroyans, 3000pts Vampire Counts, 1400pts Daemons, [WIP] 2500pts Death Guard

  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    Senior Member The Salmon Thief's Avatar
    Join Date
    Jan 2006
    Location
    Minneapolis, MN
    Age
    24
    Posts
    905
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputation
    86 (x2)

    I think I might have found the problem... I think this forum system (vBulletin?) shortens URL's so they're not uber long, for instance if you put a really long URL in a message it would be shortened to http://www.librarium-online.com/for...splay.php?f=138 or something... with the "..." in the middle. Combined with the PHP, which is crazy by nature, it does weird stuff and just gives thre blank white page described in first post.
    Gloria Imperator, The Firstborn Stand!
    - 2000pts Inquisition, 2000pts Vostroyans, 3000pts Vampire Counts, 1400pts Daemons, [WIP] 2500pts Death Guard

  4. #3
    Now with STFU flames! Caluin's Avatar
    Join Date
    Jul 2005
    Age
    36
    Posts
    5,917
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    708 (x8)

    This will explain everything in a bit better detail.

    Click Me (Articles not working...)

    As for the articles links not working in the various subforums, the mods are working on getting those updated and fixed. A few of the subforums are already fixed. Which subforum were you trying to get to the articles from?


  5. #4
    Senior Member The Salmon Thief's Avatar
    Join Date
    Jan 2006
    Location
    Minneapolis, MN
    Age
    24
    Posts
    905
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputation
    86 (x2)

    Tau, from the Articles List and FAQ.
    Gloria Imperator, The Firstborn Stand!
    - 2000pts Inquisition, 2000pts Vostroyans, 3000pts Vampire Counts, 1400pts Daemons, [WIP] 2500pts Death Guard

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts