conversions catalouge - Warhammer 40K Fantasy
 

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!


Register Now!

User Tag List

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Senior Member Decado's Avatar
    Join Date
    Oct 2003
    Location
    CHIPPENHAM
    Age
    40
    Posts
    907
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputation
    66 (x2)

    conversions catalouge

    can anyone tell me why the links for the catalouge of conversions thread i did now route back to the main forums page?

    do the links have a life expectancy?

    if so then this sort of defeats the purpose of the conversions catalouge.

    WARMASTER of the SCHOLA PROGENIUM Alnwick Chapter (soon to be the world)

  2. Remove Advertisements
    Librarium-Online.com
    Advertisements
     

  3. #2
    Now with STFU flames! Caluin's Avatar
    Join Date
    Jul 2005
    Age
    36
    Posts
    5,917
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputationReputation
    708 (x8)

    It's because the thread names have changed or been altered in the post. Since the link no longer has a valid url, it simply redirects to the home forums page.

    As to why this happened, I'm not sure.

    Looking through the catalouge real fast, I see many of the broken links simply have an extra character that doesn't belong. To use an example, the Scout Shoulder Pads by Xenomarines has a link that directs to a url of...
    http://www.librarium-online.com/forums/conversion/t57951-scout-shoulder-guards.html

    However, the real url should be...

    http://www.librarium-online.com/forums/conversion/57951-scout-shoulder-guards.html

    The difference is minor - a 't' in front of the numbers. That's all it takes to mess things up. I see quite a few links that have that extra character in the url, and removing it should fix most of them. The rest you might have to do a search for and edit the urls to point in the right spot.


+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts