Problems With Optic Mouse And Usb - Warhammer 40K Fantasy

Welcome to Librarium Online!

Join our community of 80,000+ members and take part in the number one resource for Warhammer and Warhammer 40K discussion!

Registering gives you full access to take part in discussions, upload pictures, contact other members and search everything!

Register Now!

User Tag List

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    LO Zealot The Fifth Horseman's Avatar
    Join Date
    Apr 2003
    Poland, Opole
    0 Post(s)
    0 Thread(s)

    85 (x4)

    Allright. So here's the deal.

    I got a shiny new optic mouse in addition to my shiny new PC. Mouse is an USB device, but is plugged into PS/2 socket via a trans-connector. When I start up the hardware (from complete power down and plugged off power cord), the optic sensor does not always start up. To be honest, most of the time it does not start up.

    When I try to plug the mouse into USB instead of PS/2, it always starts up, but a few seconds after Windows detects a new USB device and installs it, the system shows some sort of BSOD for a fraction of second and then resets the hardware. After I replug it into PS/2, I find out that the Wave output of the soundcard has been muted.

    Now, I'm using firmware drivers for XP that have been in the mouse package, and the hardware is all brand new. Any ideas on what might be happening and how can I solve it?

  2. Remove Advertisements

  3. #2
    Senior Member isitused's Avatar
    Join Date
    Jan 2004
    Santa Clarita, CA
    0 Post(s)
    0 Thread(s)

    47 (x3)

    Make sure you have the USB 2.0 drivers.
    Most new computers should have them, but this could be a problem. You should run windows update anyway for all the security updates ect.

    Also what you should try doing is plugging the optic mouse into the USB port and another mouse into the PS/2 port. Let windows boot up detecting the PS/2 mouse allowing it to boot all the way into windows, It should detect the USB mouse as well. Then shut down the computer, and remove the PS/2 mouse and re-boot. It should detect the USB mouse and finish booting into windows normally.
    Hope it helps.

    I put the Laughter back into Slaughter.
    Sons of Prometheus <click>
    Children of Murder <clic>

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts