Librarium Online Forums banner
1 - 10 of 10 Posts

·
It's a Trap!
Joined
·
1,750 Posts
Discussion Starter · #1 ·
For the past week or so, LO chat has not been working for me very well. I realise that it may be a connection issue for me, but I am constantly logging on only to have the error message come up a couple minutes into chat. Apparently, people can still see what I'm writing, but I can't see their stuff, so I end up looking like an idiot freaking out over nothing and have to log in again, only to have it repeat.

Added to this is a couple problems that I have noticed other people have been having as well. The file sharing isn't working, did I miss a post on this and it got disabled or something, or is it an error?

Also, chat is not allowing people to post links. Anything that www. and ends with .org, com, etc doesn't send. If you hit enter, it just puts more lines in the text box and pressing send does nothing.
 

·
Monkey of Mystery
Joined
·
2,789 Posts
This pretty much describe the deal for me too. Started maybe a week or so back?
 

·
Registered
Joined
·
404 Posts
It keeps doing the same thing here at home, and I'm using IE, sometimes Firefox. It doesn't happen at all to me at school though, I use Firefox their.
 

·
Registered
Joined
·
301 Posts
Its the same for me as well over the same time period - used IE7 here
though I will test in the morning (later on, after sleep) with opera and foxy and see if there is any change
 

·
Ancient Spacefarer
Joined
·
1,715 Posts
I get booted at least once per session. I get the red bar telling me to check my connection and there's trouble connecting with the server.
Yeah, this happened to me also for the past two weeks.

At first, I thought I was being overly paranoid, and rather stupid when I have to get re-logged in to continue chatting :|

Do you guys think that it could be something wrong with the new moderator? -just a hunch!-


-Kai-Itza-
 

·
Kut Maar Krachtig
Joined
·
4,014 Posts
It would seem that IE users get bumped and the number of red bars "your post may not have been received" have increased a lot too
 

·
King of Librarium's Tombs
Joined
·
7,143 Posts
Ive always received these red bars, tbh i hadn't noticed any increase in the number of them recently.. lol. Maybe thats just me
 
1 - 10 of 10 Posts
Top