Librarium Online Forums banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2,094 Posts
Discussion Starter · #1 · (Edited)
When i first arrived at the forum with its layout, i think it's horrible and i feel like i am typing, scrolling and trugging through a white blizzard when i am looking through the forum. You have placed less border lines and used colours to section off areas. For example, click on say the modelling part of the forum ( or any ) and you see a white middle column with yellow boxes beside it. putting in a black line in between would help to clean the place up, because it looks in my opinion untidy, plus the really light blue doesn't help. Did i also mentioned that alot of bright colours doesn't help? Because blue and yellow really don't mix. The speech bubbles lcan be quiet off putting, but that's because i am weird.

However, it's the way the forum has been thinned, the white background and the colour of the wording that mates me feel uneasy. This is me probably over exaggerated, but i really really don't like the layout of the new forum. I prefer the old one alot more, infact i really liked the old one.

I hope my comment was helpful.

EDIT: the forum just got a darker background to compliment the brightness of the forum! woo hoo :p, but my comments still stands. Also, i am right in guessing that the forum is not fully updated? because i noticed that the forum logo is missing.

thanks
antique_nova
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top