Librarium Online Forums banner

1 - 17 of 17 Posts

·
Administrator
Joined
·
159 Posts
Discussion Starter #1 (Edited)
We're pleased to announce that we have launched a new smartphone view on the site. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on desktop.

A few notes as I know many of you may have questions:
* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread url, and give it a chance. Every change needs time to get used to!​


If you visit the site from your mobile phone, you'll get the new view automatically. You can login, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.


The feedback thread for any bugs, etc, please post below.


**Please let use know the device, software version, and browser being used if reporting any issues.



Thanks!
 

·
Registered
Joined
·
1,732 Posts
I've used it on my iPhone4 running iOS7 and i've gone back to regular normal view as I find all websites with this enhanced view vey slow even on a 3g network here in the UK. As of today even on my computer it asks if I want enhanced mobile view. - might be a bug in the platform detect option?
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #3
I've used it on my iPhone4 running iOS7 and i've gone back to regular normal view as I find all websites with this enhanced view vey slow even on a 3g network here in the UK. As of today even on my computer it asks if I want enhanced mobile view. - might be a bug in the platform detect option?
What is your computer running?

KN Community Support
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #5
What browser are you seeing this on? Also, if possible, could you provide me with a screenshot of the notification?

Thank you!

~KM, community support
 

·
Registered
Joined
·
1,732 Posts
no problem, but I think the cookie stored my selection, so hasn't repeated yet.

Browser is Safari, Mac OS 10.10.1

The mobile platform however ( iOS7 - safari) still asks if you want enhanced mode, but that's not just LO, its seems to be all of them which have this facility at the moment.

I'll keep an eye on it.
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #7
no problem, but I think the cookie stored my selection, so hasn't repeated yet.

Browser is Safari, Mac OS 10.10.1

The mobile platform however ( iOS7 - safari) still asks if you want enhanced mode, but that's not just LO, its seems to be all of them which have this facility at the moment.

I'll keep an eye on it.
Thanks for the help. When you get the mobile view notification on your phone, does it pop up every time you visit the site or does it appear now and then?

~KM
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #9
I don't have a mac handy to test this out. If this ever happens again a screenshot from you will be much appreciated.

Thanks!

~KM
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #13
Hello,

Thank you for giving it a try. If you could please provide me with a bit more feedback for future improvements, it would be most appreciated.

In what way is it harder to navigate?
Are the page changing arrows not working properly?
Also, what browser and IOS are you using?

Thank you for the help!

~KM, community support

Side note: to exit the mobile view, please tap on the three horizontal lines in the top left corner and a slide out menu will appear with the option to exit it.
 

·
Registered
Joined
·
1,296 Posts
Safari, Ios 8.1.3

The arrows is not working that well for me. Some times not at all

Its annoying that I cant really see if there are any now threads in a subforum before I enter. In the normal version it has this blue speech bubbles. Also just the dates is showing not if I have read the thread or not.
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #15
Thanks for the feedback! I have forwarded them to the mobile view team. Are you able to exit the mobile view?

~KM
 

·
Administrator
Joined
·
159 Posts
Discussion Starter #17
We understand that the mobile view may not be what everyone wants so there will always be an exit option and I do thank you for the feedback.

KM
 
1 - 17 of 17 Posts
Top